PDA

View Full Version : Soundcard - my problem?


CrazyPhil
08-31-2001, 02:47 PM
Hey I just bought and installed a Geforce 3 (Elsa Gladiac 920), which upgraded me from a Voodoo 5500. And I have been having a big problem with Max Payne (Patched version and non-patched), the graphics are fine and everything else is fine, but I cannot enable SOUND! if I do the game with start with the opening video, and then just hang forever, and for some odd reason I'll have access to the start bar. But with sound not enabled it'll work fine, I never had this problem with my voodoo 5500, and All my other games currently work fine. Heres mny current system specs:
Asus A7V with VIA KT133 AGPset and latest drivers
750 MHz Althon
394MB SDRAM
Geforce 3 (Elsa Gladiac 920)
Sound Blaster Live! XGamer 5.1

I'm currently in the status of upgrading everything but all I've got so far is the Geforce 3. And Max payne is the only game that won't work correctly. Thanx.

-Phil

amos
08-31-2001, 02:52 PM
It could very well be your sound card. I also have a soundblaster live and found that the only way I could get it to work properly was if I played with the "Acceleration" settings in the DXDIAG setup. I have to put it on the second position, just above full software. This isn't the first game that I've had that problem with.

OddBall
08-31-2001, 02:54 PM
Have you tried out disabling the hardware acceleration for your sound card? It might help. In my case, I had a A3D card, though, it didnīt so I had to get a new one. Now I donīt have any problems at all.

OddBall

CrazyPhil
08-31-2001, 02:55 PM
This is the only game I've had a problem with sound in... and it didn't start until I upgraded to Geforce 3! I have tested disabling Hardware Acceleration for the sound card and it did not change a thing.

-Phil

images/icons/confused.gif images/icons/confused.gif images/icons/confused.gif images/icons/confused.gif

[ 08-31-2001: Message edited by: CrazyPhil ]

CrazyPhil
08-31-2001, 08:30 PM
Bump! Nothings helped yet!

PetriRMD
09-01-2001, 12:12 AM
If the game hangs during the opening video, try starting up the game with "-skipstartup" parameter.

CrazyPhil
09-02-2001, 09:19 PM
Thnx! Now it works fine!

-Phil

[ 09-02-2001: Message edited by: CrazyPhil ]