Forum Archive

Go Back   3D Realms Forums > General Topics > Software Forum
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 11-02-2008, 06:55 PM   #1
evanazzo
 
Fraps not recording sound
I've done everything I can to get it to work and its not working with Realtek HD audio drivers anybody else running those drivers having the same issue.
evanazzo is offline  
Old 11-02-2008, 09:23 PM   #2
NutWrench

NutWrench's Avatar
Re: Fraps not recording sound
Have you tried changing the Sound output in the control panel to something simple, like a 2-speaker or headphone setup?

The only other thing I can think of that might work would be to temporarily lower the DirectSound acceleration in the DirectX diagnostic program. (I'm thinking the Realtek drivers might not be 100% DirectSound compliant).
__________________
"If by chance some day you're not feeling well and you should remember some silly thing I've said or done and it brings back a smile to your face or a chuckle to your heart, then my purpose as your clown has been fulfilled."
NutWrench is offline  
Old 11-02-2008, 09:28 PM   #3
evanazzo
 
Re: Fraps not recording sound
Quote:
Originally Posted by NutWrench View Post
(I'm thinking the Realtek drivers might not be 100% DirectSound compliant).
Thats what I'm thinking. I had to switch to Soundblaster audio drivers when AI was using my dads rig. Unfortunately when I tried to install them on here it said I didn't have a soundblaster card. Which I don't its all going through my motherboard.
evanazzo is offline  
Old 11-02-2008, 09:28 PM   #4
d3ad connection

d3ad connection's Avatar
Re: Fraps not recording sound
Take a screenshot of the FRAPS window under the Movies tab.
d3ad connection is offline  
Old 11-02-2008, 09:38 PM   #5
evanazzo
 
Re: Fraps not recording sound
Yeah I know its supposed to say "what you hear" But I can't get it to change I've been messing in the audio control panel all night.
evanazzo is offline  
Old 11-02-2008, 09:51 PM   #6
d3ad connection

d3ad connection's Avatar
Re: Fraps not recording sound
LifeChat? Is that a microphone? Try unplugging it and restart FRAPS.
d3ad connection is offline  
Old 11-02-2008, 10:51 PM   #7
peoplessi

peoplessi's Avatar
Re: Fraps not recording sound
It will not record sound unless you choose "Stereo Mix" / "What-you-hear" or similar as input. Unless you do that, you don't get the direct output recorded. SoundBlasters usually have this option, but it's more of a driver thing.
__________________
Duke Nukem Forever
Who am I to judge?
peoplessi is offline  
Old 11-02-2008, 11:03 PM   #8
d3ad connection

d3ad connection's Avatar
Re: Fraps not recording sound
Understand, FRAPS does not give you a list of options, just two settings - Let FRAPS detect the best option, or Use the default of Windows. You have to hope one of them gets the right one, and if it doesn't, you have to mess with lots of settings, or just give up if your sound card doesn't support it.
d3ad connection is offline  
Old 11-03-2008, 12:13 AM   #9
peoplessi

peoplessi's Avatar
Re: Fraps not recording sound
Understand, you don't have to change the device from fraps, you can do it by making the desired input default in Windows's own settings.
__________________
Duke Nukem Forever
Who am I to judge?
peoplessi is offline  
Old 11-03-2008, 05:46 AM   #10
evanazzo
 
Re: Fraps not recording sound
Quote:
Originally Posted by d3ad connection View Post
LifeChat? Is that a microphone? Try unplugging it and restart FRAPS.
Yes that's my headset. Unplugging it won't work :\

I unmuted my stereo mix but still no change. :\
evanazzo is offline  
Old 11-03-2008, 09:51 AM   #11
peoplessi

peoplessi's Avatar
Re: Fraps not recording sound
Did you set stereo mix as the default recording device?
__________________
Duke Nukem Forever
Who am I to judge?
peoplessi is offline  
Old 11-03-2008, 09:16 PM   #12
evanazzo
 
Re: Fraps not recording sound
Can you describe to me how. I'm a nub
evanazzo is offline  
Old 11-03-2008, 09:25 PM   #13
d3ad connection

d3ad connection's Avatar
Re: Fraps not recording sound
Open the Volume Control window, then Options, and Properties. You need to change to adjusting volume for Recording. This is sometimes on the same mixer, but if you have more than 1 mixer in the pulldown menu, try the other one. If you get stuff like Microphone, CD Player, Line In, Stereo Mix, etc., then you did it right. Press OK and under Stereo Mix control there is a checkbox named Select. Check that, close the window, restart FRAPS, and see if that solved it.
d3ad connection is offline  
Old 11-19-2008, 03:24 PM   #14
Bit-Cloud
 
Re: Fraps not recording sound
I have An onboard realtech AC-97 and It worked perfictly with fraps
Bit-Cloud is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 12:31 AM.

Page generated in 0.13878489 seconds (100.00% PHP - 0% MySQL) with 18 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.