Forum Archive

Go Back   3D Realms Forums > 3D Realms Topics > Other Apogee/3D Realms Games > Max Payne
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 10-02-2008, 02:39 AM   #1
Kit

Kit's Avatar
Max Payne won't run on XP Pro
Never played the Max Payne series before so I decided to pick both up.

Now, Max Payne 1 installs fine but for some reason it won't load. As soon as the very first option screen pops up (install, readme, tools etc.. ) and I press 'play', the game just conks out and refuses to go any further.

Here’s the relevant spec;

XP Pro SP3
8800GTS
1.05 patch

Any ideas how to get it working? I did think about buying it again off steam but if I encounter the same problem what’s the point.

Edit: Tried changing compatibility mode to 2000/95 etc.. still no luck.
Last edited by Kit; 10-02-2008 at 08:31 AM.
Kit is offline  
Old 10-02-2008, 04:13 AM   #2
ADM

ADM's Avatar
Re: Max Payne won't run on XP Pro
Try uninstalling and reinstalling it. Max Payne works perfectly fine by default on XP (Pro or otherwise).
ADM is offline  
Old 10-02-2008, 04:34 AM   #3
ZaphodB

ZaphodB's Avatar
Re: Max Payne won't run on XP Pro
I got the same basic specs, and it runs smooth and like hotcakes on mine.
__________________
"If there's ANYTHING larger than my EGO I want it shot and killed right now" - Zaphod Beeblebrox
This Public Service Announcement brought to you by: "The People Who Have NO Idea What's Going On" (TPWHNOIWGON) We thank you for ignoring it.
ZaphodB is offline  
Old 10-02-2008, 04:45 AM   #4
Kit

Kit's Avatar
Re: Max Payne won't run on XP Pro
Tried uninstalling and reinstalling with no success. I've also tried going into task manager and setting affinity to 1 core but that did nothing.

I'll reinstall again and use the earlier patch, see if that's any better.

Edit: ...still nothing.

Patch v1.01 and I've still got the same problem. I've disabled Kaspersky just in case and that didn't do anything.

Have no idea what to do from here.
Last edited by Kit; 10-02-2008 at 05:08 AM.
Kit is offline  
Old 10-02-2008, 08:13 AM   #5
Zom-B

Zom-B's Avatar
Re: Max Payne won't run on XP Pro
I'm running very similar specs.

2.53GHz Intel Core2Duo
2GB RAM
Nvidia Geforce 8800GTS
Windows XP SP3
Patched to 1.1

The game runs on max settings reasonably fine, except sometimes the framerate will drop dramatically to about 5fps or less, leaving the game unplayable. Usually when I encounter an enemy, it's only started doing it on Part 3 though, with huge problems inside the Aesir building.

Perhaps it's a graphics driver issue? I'm not sure why the game won't boot for you, I had that problem before I patched the game, the red loading bar got about half way then the game closed. I'd say try updating your drivers.
Zom-B is offline  
Old 10-02-2008, 08:28 AM   #6
Kit

Kit's Avatar
Re: Max Payne won't run on XP Pro
I'm running 178.13.

I updated a few days ago to play Warhead - every frame counts in that game.
Kit is offline  
Old 10-14-2008, 03:57 PM   #7
Theonewayman

Theonewayman's Avatar
Re: Max Payne won't run on XP Pro
The game runs very well on my XP pro machine.
__________________
Cheers :)
3DPortfolio
ReactOS_Windows_like_FREE_OS
Theonewayman is offline  
Old 10-30-2008, 01:09 PM   #8
chrisk91
Guest
Maxpayne Re: Max Payne won't run on XP Pro
i am facing a similar problem...i changed from sp2(where max payne was running just fine) to sp3 and althought i upgraded my graphic card...i unistalled and installed it again nothing happens.the funniest thing is that the tutorial mode runs just fine..the moment i go to the new game mode it stucks.
any advice ?
 
Old 11-02-2008, 06:01 PM   #9
groovie
Re: Max Payne won't run on XP Pro
I had the same problem and I installed the patch and it works fine now.

You can get it in the downloads section.
__________________
-groovie

www.ufclansite.net
Its like masturbating with a cheese grater.
groovie is offline  
Old 11-11-2008, 02:39 AM   #10
darcal
Re: Max Payne won't run on XP Pro
Not long ago I got Max Payne from Direct2Drive, which came with 1.05 already installed. It seemed to work fine but now it always crashes at the bar (part 1, episode 4). Everytime I get in there the game locks up and the display becomes corrupt as it tries to recover. At first the enemies blur with a no clipping sort of effect, then if I press escape it quits to the desktop with an error message and if I don't press escape it goes to a blue screen error.

I've tried it using different resolutions, hardware and software rendering, different detail settings and whatever I do exactly the same thing happens.

Admittedly I'm using a laptop but it's only about 15 months old and MP is at least 6 years old. Anyway, it's a Vista laptop running XP Pro (SP3), 2 ghz AMD CPU, 1 gig RAM, 128 meg ATI Radeon with latest drivers. Quite puny by todays standards but it runs Half-Life 2 very smoothly for instance.

So, is there a later patch for MP or should I just forget about it and play MP2 instead?

Cheers.

PS: Tried Windows 98 compatibility mode and no joy either.
darcal is offline  
Old 12-14-2008, 11:12 PM   #11
GreggD
Re: Max Payne won't run on XP Pro
I had the same problem...After installing Kaspersky antivirus. You need to uninstall it. I would suggest downloading "Avast!" antivirus in place of Kaspersky.
GreggD is offline  
Old 12-16-2008, 04:06 PM   #12
blenkarnie

blenkarnie's Avatar
Re: Max Payne won't run on XP Pro
Just download the patch.
blenkarnie is offline  
Old 12-16-2008, 10:13 PM   #13
GreggD
Re: Max Payne won't run on XP Pro
Wow, you totally didn't read my post. It's Kaspersky that prevents you from playing Max Payne. Trust me, It took forever for me to figure out that that's why I couldn't play it. The patch doesn't fix it.
GreggD is offline  
Old 12-17-2008, 03:55 PM   #14
blenkarnie

blenkarnie's Avatar
Re: Max Payne won't run on XP Pro
Sorry GreggD I should have explained. Download the patch and after opening the file keep the window it's in on your screen. Then go to the icon shortcut for Max Payne on your desktop and right-click and open properties. Then look for 'find target' click on that and open the files. Drag the patch into the batch of game files and then run it. Once it has been run it should do you fix.
Just downloading a patch does'nt install it.
blenkarnie is offline  
Old 03-16-2009, 06:31 PM   #15
Kit

Kit's Avatar
Re: Max Payne won't run on XP Pro
Finally…!

Decided to give the install another go earlier and after updating to v1.05 it still wouldn't run. I downloaded the v1.05 no cd fix and it's now running fine.
Kit is offline  
Old 03-18-2009, 09:55 AM   #16
pathill
Re: Max Payne won't run on XP Pro
I have had a similar problem before but I did the install-uninstall thing and it finally worked. I did it twice by the way.
__________________
Paid Surveys
Laptop Computers
pathill is offline  
Old 07-05-2009, 10:59 PM   #17
jordybb

jordybb's Avatar
Re: Max Payne won't run on XP Pro
i have xp pro and i have max payne on it.. i just install generally like other games and it is installed smoothly and am playing this game..
you try to first uninstall and then install and this could not do your work then try to install from any other disc and if this also doesn't work then you have to fromat your system this will definitely serve your purpose...
jordybb is offline  
Old 07-07-2009, 02:06 AM   #18
jordybb

jordybb's Avatar
Re: Max Payne won't run on XP Pro
Your requirements are perfect .... i think reinstalling will do your job...
i have the same requirements and it runs very smoothly on my pc..
jordybb is offline  
Old 09-03-2009, 03:10 AM   #19
sarareid
Re: Max Payne won't run on XP Pro
I think new version of game works well with vista.I do not have any idea about XP pro.
But It should work on xp as well.
On my pc it is working well.I have installed vista.I think it works well on crystal xp 7 too.
__________________
jeux psp
sarareid is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:17 AM.

Page generated in 0.12513900 seconds (100.00% PHP - 0% MySQL) with 18 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Website is ©1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.