Forum Archive

Go Back   3D Realms Forums > Archives > Duke Nukem > Duke Nukem 3D Modifications
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 05-02-2010, 02:34 PM   #1
DuoMaxwell

DuoMaxwell's Avatar
I can't get the Robotech TC working! What am I doing wrong?!
Alright, so I couldn't find my original CD copy of Duke3D, so I bought the Atomic Edition from 3D Realms online store and downloaded the Robotech TC, and put it in the directory, I fired up DOSbox and installed it or whatever, and whenever I try to load rtech.bat, it always says it found errors in the robgame.con file, and it tells me to back them up and asks me if I want to use internal defaults, and I hit y, and it says it's writing defaults to the current directory, and that it's compiling ROBGAME.CON, but then nothing happens. It just loads something for a while, then it brings up another prompt waiting for another command to be typed in. Dammit, I wanna play this mod!

EDIT:I figured out part of the problem, but now it won't load the game because it failed to initialize the sound. I checked the sound effects settings in the setup. The music test was successful, but it won't do a sound effects test. Maybe that has something to do with it? I don't get it. I don't remember this mod being such a pain in the ass to run back when I played it in 2001.
Last edited by DuoMaxwell; 05-02-2010 at 03:07 PM.
DuoMaxwell is offline  
Old 05-02-2010, 08:41 PM   #2
The Commander

The Commander's Avatar
Re: I can't get the Robotech TC working! What am I doing wrong?!
You don't want to use DOSbox, you should be using EDuke32.

http://www.eduke32.com/
__________________
I Know Everything There Is To Know About Anything.

Duke Nukem Red Alert SVN

Ask Me Anything!
The Commander is offline  
Old 05-02-2010, 09:28 PM   #3
eddym4814

eddym4814's Avatar
Re: I can't get the Robotech TC working! What am I doing wrong?!
IIRC Robotech uses an exe file. You need to use DosBox to install it then you can use EDuke32 by editing the rtech.bat file and changing duke3d to eduke32. Make sure you also have the Atomic Edition patch: robcat.zip
eddym4814 is offline  
Old 05-03-2010, 10:16 AM   #4
DuoMaxwell

DuoMaxwell's Avatar
Re: I can't get the Robotech TC working! What am I doing wrong?!
Never mind, I fixed it. I had to set the Sound Effects IRQ in setup to 7.

Quote:
You don't want to use DOSbox, you should be using EDuke32.
Then I won't have the Sound Blaster quality music, and I'll just have Windows Waveform like usual on today's PCs.
DuoMaxwell is offline  
Old 05-03-2010, 10:19 PM   #5
The Commander

The Commander's Avatar
Re: I can't get the Robotech TC working! What am I doing wrong?!
Quote:
Originally Posted by DuoMaxwell View Post
Then I won't have the Sound Blaster quality music, and I'll just have Windows Waveform like usual on today's PCs.
Someone released a .OGG music pack which emulates the Sound Blaster quality music spot on pretty much.

But if you wish to be using some really old method to play the game I wont hold that against you, you just won't be able to play any of great new mods that are getting released now.
__________________
I Know Everything There Is To Know About Anything.

Duke Nukem Red Alert SVN

Ask Me Anything!
The Commander is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:19 AM.

Page generated in 0.15492511 seconds (100.00% PHP - 0% MySQL) with 18 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.