Forum Archive

Go Back   3D Realms Forums > 3D Realms Topics > Other Apogee/3D Realms Games > Max Payne
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 01-12-2005, 02:59 PM   #1
lampman
developer mode
Having a real hard time trying to get developer mode to work. when i try to apply it to the shortcut ,it will read incorrect path etc.
How do i get around this?
lampman is offline  
Old 01-12-2005, 07:03 PM   #2
fmuder
Re: developer mode
Your shortcut target should look exactly like this (unless you have a different path):

"C:\Program Files\Rockstar Games\Max Payne 2\MaxPayne2.exe" -developer

In game, I think it's Ctrl + ~ key (or just ~) to access the console.
fmuder is offline  
Old 01-12-2005, 10:14 PM   #3
Joonas
Re: developer mode
Quote:
fmuder said:

In game, I think it's Ctrl + ~ key (or just ~) to access the console.
... just press the button that's above Tab and below Escape.
__________________
Deep Six's Content/Staff Director: http://www.3dap.com/maxpayne/
E-mail and MSN Messenger: joonasd6@gmail.com
Joonas is offline  
Old 01-13-2005, 09:00 AM   #4
MentalSentinel
Re: developer mode
That's what he said..
MentalSentinel is offline  
Old 01-13-2005, 10:03 AM   #5
Joonas
Re: developer mode
Quote:
sentinel said:
That's what he said..
Only sort of. Ctrl is not needed and on my Scandinavian layout the tilde is not there, but below backspace.
__________________
Deep Six's Content/Staff Director: http://www.3dap.com/maxpayne/
E-mail and MSN Messenger: joonasd6@gmail.com
Joonas is offline  
Old 01-13-2005, 11:53 AM   #6
fmuder
Re: developer mode
Quote:
Joonas said:
... just press the button that's above Tab and below Escape.
Mine's between the Left Alt and the Space Bar.



...and it's 'she'
fmuder is offline  
Old 01-13-2005, 02:40 PM   #7
Joonas
Re: developer mode
Quote:
fmuder said:
Quote:
Joonas said:
... just press the button that's above Tab and below Escape.
Mine's between the Left Alt and the Space Bar.



...and it's 'she'
*blinks and tries to think of a funny statement to post*
__________________
Deep Six's Content/Staff Director: http://www.3dap.com/maxpayne/
E-mail and MSN Messenger: joonasd6@gmail.com
Joonas is offline  
Old 01-13-2005, 04:48 PM   #8
lampman
Re: developer mode
Thank You Folks
But here is the problem:I input the above info into the target box exactly as you have it and a box from windows apeers and reads,""c:\program files\rockstar games\max payne2\max payne 2.exe"-developer specified in the target box is not valid. Make sure path and file name are correct.
Then there is an option to click OK
That is all it will allow me to do.
I cant get in ????
lampman is offline  
Old 01-13-2005, 05:57 PM   #9
fmuder
Re: developer mode
Quote:
lampman said:
Thank You Folks
But here is the problem:I input the above info into the target box exactly as you have it and a box from windows apeers and reads,""c:\program files\rockstar games\max payne2\max payne 2.exe"-developer specified in the target box is not valid. Make sure path and file name are correct.
Then there is an option to click OK
That is all it will allow me to do.
I cant get in ????
1) It's "c:\ not ""c:\
2) There's a space before -developer
.exe" -developer
3) Make sure that IS the path to your game.

Other than those...I don't know what can be wrong.
fmuder is offline  
Old 01-13-2005, 05:59 PM   #10
fmuder
Re: developer mode
Quote:
Joonas said:
Quote:
fmuder said:
Quote:
Joonas said:
... just press the button that's above Tab and below Escape.
Mine's between the Left Alt and the Space Bar.



...and it's 'she'
*blinks and tries to think of a funny statement to post*
That totally came out wrong

I'm a 'she' not 'he', not sure about my tilde key though.
fmuder is offline  
Old 01-13-2005, 07:31 PM   #11
lampman
Re: developer mode
Sorry the 4 dots before the C was just a typo on my part in my last post.
Other than that i have tried all that you folks have suggested so far.

lampman is offline  
Old 01-16-2005, 09:28 AM   #12
lampman
Re: developer mode
EUREKA, THATS IT
Its the space between exe & -developer that was the stumbling block and with some work was able to get god mode.
Still have to work on this as i find lots of warnings and stuff that seems to be slowing down character movement etc.
But at least i was able to get to the next level { Dead on Arrival }

Thanks Again
lampman is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 10:50 AM.

Page generated in 0.12162805 seconds (100.00% PHP - 0% MySQL) with 16 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.