3D Realms Anthology

Go Back   3D Realms Forums > 3D Realms Topics > 3D Realms Anthology
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 12-03-2014, 02:29 AM   #1
Xantheous

Xantheous's Avatar
Question Commander Keen: Goodbye Galaxy part 4 doesn't work
I was just testing out the games in the anthology and noticed that when I play Commander Keen: Goodbye Galaxy, the game loads up and you can press 1 for "Part 4 - Secret of the Oracle" or 2 for "Part 5 - The Armageddon Machine" or 3 for "Exit".

I can press 2 for Part 5, and it loads up okay, but when I press 1 for Part 4, it shows the screen indicating what sound devices are detected, how much memory, etc. but it just says "Loading... Please Wait" at the bottom of the screen and the game doesn't load. I have to alt-tab out and close the window.

I'm using v1.1 of the Anthology. Not sure if this problem existed in v1.0 or not.

Anyone else having this problem?
__________________
"The Path of Excess Leads to the Tower of Wisdom." - W. Blake
Last edited by Xantheous; 12-03-2014 at 02:33 AM. Reason: More info
Xantheous is offline  
Old 12-03-2014, 04:21 AM   #2
Rapture_Rising

Rapture_Rising's Avatar
Re: Commander Keen: Goodbye Galaxy part 4 doesn't work
Yeah, i am getting the same problem, i tried editing some stuff in the .conf file in the Commander Keen folder but nothing i try seems to work.

If you want to play Secret of the Oracle episode you can revert it back to to the v1.1 by deleting the E in KEEN4E.EXE in the .conf file.
__________________
Here we go folks... The rarest creature in nature... The Duketard. I will now approach him very quitely and... Jam my thumb in his butt hole. That should REALLY piss him off!.
Rapture_Rising is offline  
Old 12-03-2014, 05:34 AM   #3
Litude

Litude's Avatar
Re: Commander Keen: Goodbye Galaxy part 4 doesn't work
Works fine here, you could try deleting CONFIG.CK4 from your game folder.
Litude is offline  
Old 12-03-2014, 06:47 AM   #4
Rapture_Rising

Rapture_Rising's Avatar
Re: Commander Keen: Goodbye Galaxy part 4 doesn't work
I found the issue, it's the EGAGRAPH.CK4 file that is dodgy, i replaced mine with the steam version of Commander Keen and it loads fine, i even tested with a shareware version and it still worked.

I am not sure if i can post the shareware file here as an attachment, you can just google for the 1.4 shareware version. If Joe or Damien says it's alright to upload i will.

It looks like when the new mob redesigned the 3D Realms website, they nuked the downloads section which hosted the 1.4 shareware version, it might still be there if it is, it's sure buried.
__________________
Here we go folks... The rarest creature in nature... The Duketard. I will now approach him very quitely and... Jam my thumb in his butt hole. That should REALLY piss him off!.
Rapture_Rising is offline  
Old 12-03-2014, 07:18 AM   #5
Litude

Litude's Avatar
Re: Commander Keen: Goodbye Galaxy part 4 doesn't work
I would guess that the 3D Realms Anthology 1.1 patch is dodgy, since I've used the full installer of v1.1 and Goodbye Galaxy works fine. It also seems to cause problems with Monster Bash.
Litude is offline  
Old 12-03-2014, 09:54 PM   #6
Joe Siegler
3D Realms Staff

Joe Siegler's Avatar
Re: Commander Keen: Goodbye Galaxy part 4 doesn't work
Did you use the patch? I ran into that too, after it came out, and that will get corrected in the next update.

Unfortunately due to the fact that Windows stores game created data in a directory OTHER than the directory the game is in (if you install in Program Files on Win 7 and upwards), you have to go to a sepearate directory to mess with the save game and config files. They're located here (on my machine (which is Win 8.1), your exact directory will vary a little).

C:\Users\Joe\AppData\Local\VirtualStore\Program Files (x86)\3DRealms‏

You can also try deleting Config.ck4 from the directory too:

c:\Users\Joe\AppData\Local\VirtualStore\Program Files (x86)\3DRealms\Anthology\Commander Keen - Galaxy\

--------

If you want to go fresh, you can uninstall the Anthology and download the full v1.1 from the website. But you will need to manually remove all the files in this VirtualStore directory too. Otherwise a reinstall will pick up all the save games and whatnot from the 3DRealms directory mentioned above.
__________________
Apogee / 3D Realms Employee: Dec 14, 1992 - May 22, 2009, Oct 23, 2014 - current

"Lifting up the Cross to the waiting lost" - Petra | John 3:16
Joe Siegler is offline  
Old 12-04-2014, 12:41 AM   #7
Xantheous

Xantheous's Avatar
Re: Commander Keen: Goodbye Galaxy part 4 doesn't work
Thanks everyone for your replies. Joe, yes I used the patch from v1.0 to v1.1 of the Anthology. I just uninstalled the Anthology completely and re-installed the v1.1 installer and Commander Keen part 4 works fine now.
__________________
"The Path of Excess Leads to the Tower of Wisdom." - W. Blake
Xantheous is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:50 PM.

Page generated in 0.10209990 seconds (100.00% PHP - 0% MySQL) with 16 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.