Forum Archive

Go Back   3D Realms Forums > 3D Realms Topics > Other Apogee/3D Realms Games > Max Payne
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 03-27-2010, 03:44 AM   #1
maikaal
Mona Assassin not working
Hey guys,
Maybe you could help me, I did everything as written in instruction, and after pressing Play the Mona Assassin intro video is played but after that Max Payne 2 loads instead of Mona Assassin I'm on Windows XP SP3.
maikaal is offline  
Old 04-04-2010, 06:06 AM   #2
Aavenr_
Re: Mona Assassin not working
Check if other Mods work or this is just limited to Mona: The Assassin (which would be very strange).

If you have done modding yourself, remove any extracted "Data" folder you might have around on the MP2 directory.
Aavenr_ is offline  
Old 04-05-2010, 02:31 PM   #3
maikaal
Re: Mona Assassin not working
Nope, I haven't done anything.. Maybe it's to do with my copy of MP2, if you know what I mean..
maikaal is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:59 PM.

Page generated in 0.11201906 seconds (100.00% PHP - 0% MySQL) with 16 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.