Forum Archive

Go Back   3D Realms Forums > 3D Realms Topics > Other Apogee/3D Realms Games > Shadow Warrior Source Code
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 07-24-2006, 08:03 PM   #1
Chase334

Chase334's Avatar
Trouble with Shadow Warrior port.
Hey, I'm trying to get Shadow Warrior working. I have all the SW files in a single folder, I then downloaded Jonof's port and unzipped the files into the SW folder...when I click on setup.exe and save/run SW nothing happens. Please help!
Chase334 is offline  
Old 07-24-2006, 08:07 PM   #2
Phayzon

Phayzon's Avatar
Re: Trouble with Shadow Warrior port.
Did you try just manually running SW.exe afterwards?

This should be in the SW Source forum, btw
__________________
I made the first post on the VB!
"So I guess the news here is that not only is Australia the last to get anything new in regard to videogames, they're also the first to get them taken away." - LeadBullet
"We're part-time internet superheros." - Hudson
Phayzon is offline  
Old 07-24-2006, 08:09 PM   #3
Chase334

Chase334's Avatar
Re: Trouble with Shadow Warrior port.
Yes, and the dialogue box shows up for a split second before disappearing.

Oops sorry about the wrong forum


EDIT: I think what my problem is that there is no .GRP folder of SW, its all out in the open. Anyone know how to convert it?

Here's a screenshot of the folder including the Jonof files...let me know if anything is missing http://i2.photobucket.com/albums/y37...led1111111.jpg
Last edited by Chase334; 07-24-2006 at 08:36 PM.
Chase334 is offline  
Old 07-25-2006, 01:33 AM   #4
motionblur

motionblur's Avatar
Re: Trouble with Shadow Warrior port.
What do you mean -- all in the open? No grp folder?
I don't quite understand you.

It rather seems there NO sw.grp AT ALL in your folder. You need to install shadow warrior as usual (Dos or win - doesn't matter) and then unzip all the files in the jonofSW zip in the same directory you installed SW into.
Then it should work.
motionblur is offline  
Old 07-25-2006, 09:34 AM   #5
mental stampede

mental stampede's Avatar
Re: Trouble with Shadow Warrior port.
from the screenshot, it would appear that you have the installer for shadow warrior, not the actual data files. Run the installer and it should unpack the shadow warrior data files for you.
__________________
"The reasonable man adapts himself to the world; the unreasonable one persists in trying to adapt the world to himself. Therefore all progress depends on the unreasonable man. "
--George Bernard Shaw
mental stampede is offline  
Old 07-25-2006, 09:41 AM   #6
Chase334

Chase334's Avatar
Re: Trouble with Shadow Warrior port.
Thanks guys, I can't believe I missed that
Chase334 is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 01:50 PM.

Page generated in 0.10838699 seconds (100.00% PHP - 0% MySQL) with 18 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.