Forum Archive

Go Back   3D Realms Forums > 3D Realms Topics > Other Apogee/3D Realms Games > Max Payne
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 08-23-2001, 02:31 PM   #1
Guest
Guest
video memory issues, please help!
hi all
I'm having a bit of a problem with Max crashing to my desktop during the cutscene and reports a lack of video memory. THsi happens whenever i press return, press esc or jsut let it run on to the end. In otherwords i can't actually PLAY the game or get into the main menu.

I@ve read the troubleshooting bit in the readme (it suggested turning the screen buffers to double if u have a voodoo 3 which i do) and i've tried getting into the game with all the reselutions and i've tried changing all the settings but no luck.

IN Brief: can't get passed the intro as it quits
to desktop and reports lack of video memory.

System:
Win ME
Athlon T/B 950
Soltek SL-75KAV
Voodoo 3 3000
320 pc100 Infeion Ram
Sound Blaster Live

I hope someone can help me as i've treid everying i could think of, would the new patch help?

Cheers
 
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:26 AM.

Page generated in 0.10935402 seconds (100.00% PHP - 0% MySQL) with 18 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.