Forum Archive

Go Back   3D Realms Forums > General Topics > Software Forum
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 06-19-2012, 09:00 PM   #1
ixfd64

ixfd64's Avatar
[Win7] GnuPG-generated files not showing up?
Hi everyone. I just started using GnuPG, and I'm having a little problem: I exported my public key to a directory where I backed up my keys, but the files are nowhere to be seen. I manually entered the full path of the files in the address bar, but Windows tells me that it can't find them. The "dir" command does not show anything either. I've set hidden files to visible, and even unchecked the option to hide protected OS files, both to no avail. Yet Gpg4win says the files are right there.

I find it very strange that the files would only appear to GnuPG; normally only rootkits exhibit this kind of behavior. Can anyone help, please? I'm totally stumped!
__________________
*fires Devastator at next poster*

Visit my forums!
ixfd64 is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 07:15 PM.

Page generated in 0.09887505 seconds (100.00% PHP - 0% MySQL) with 16 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.