Forum Archive

Go Back   3D Realms Forums > 3D Realms Topics > Duke Nukem
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 11-08-2009, 04:16 PM   #1
davros
strange problem when firing gun
hi guys
bear wth me if this is the wrong forum. (which it apparently was and i was told to move it here)
i have the latest install of hrp duke nuken installed but a funny problem has just started to occur and i have no idea how to fix it. when duke fires a weapon, instead of a flash of light appearing that mimics the cartrdige going off what comes out when i fire any weapon is any one of the dancing girls. this is strange and really annoying. and no i have not altered any config files. does any body have any ideas how i would go about fixing this??
thanks in advance
davros is offline  
Old 11-08-2009, 04:29 PM   #2
The Commander

The Commander's Avatar
Re: strange problem when firing gun
Delete the file called "textures" in your Duke Nukem folder. This is the texture cache and it sounds like it's got bugged.

And yes, this would also be the wrong place. The correct place to post would be here.

http://forums.duke4.net/index.php?showforum=27
__________________
I Know Everything There Is To Know About Anything.

Duke Nukem Red Alert SVN

Ask Me Anything!
The Commander is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 11:02 PM.

Page generated in 0.11035204 seconds (100.00% PHP - 0% MySQL) with 16 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.