3D Realms Anthology

Go Back   3D Realms Forums > 3D Realms Topics > 3D Realms Anthology
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 07-05-2015, 05:46 PM   #1
jessen1977
Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
I had a problem playing the games in full screen. It would not fit on the screen and it is like it is stretched beyond the boarders of my TV screen. I turned my resolution down from 1080P to 720P on my computer and then it started to display more correctly. It was irritating before I found this. I tried fiddling with the DOSBox options for hours. I ran the a game directly with DOSBox instead of the 3D Realms Anthology front end and it ran fine with no resolution issues. I decided to try different resolutions on my computer to see if one would work better with the front end. It is kind of a pain to do everything from command line when ~ symbol key doesn't work. I suppose I could try to map it but I just wanted the game to work. I found 720P works the best for me. I did have this running better on my older DLP TV and I had a different video card. My old video card was an R9 270x and ran fine on that. My current graphics card is a GTX 970 and my HDTV is a Samsung LCD 1080P. I hope this helps you avoid or ends hours of head ache. If any of the devs are reading this can you please add a screen resolution selector or better HDTV and possibly graphics card profile support in the next update?

---------- Post added at 06:46 PM ---------- Previous post was at 06:45 PM ----------

I hope this is helpful to both users and devs.
jessen1977 is offline  
Old 07-05-2015, 08:41 PM   #2
Hendricks266

Hendricks266's Avatar
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
You need to adjust a setting on your TV so that it shows the entire picture instead of stretching it past the borders. Setting the resolution on your computer shouldn't matter, as long as you don't exceed what the TV can display.
Hendricks266 is offline  
Old 07-06-2015, 03:38 PM   #3
MrBlackCat

MrBlackCat's Avatar
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
Yep... I had to put my television into a Diagnostic Mode, locate a couple of dimension control settings and alter them for my PS3 to display correctly through the HDMI port. This was on a Sony WEGA display. The concept is the same for most displays however.

MrBlackCat
__________________
YES! I do wear my Duke Xtreme t-shirt every day!* :)

*(Not really, sometimes I wear my Time to Kill t-shirt... like while I am washing my other Duke shirts for instance.)
:)
MrBlackCat is offline  
Old 07-06-2015, 04:05 PM   #4
jessen1977
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
I tried all of that with my TV, no matter what settings I tried the screen was cropped when my PC was on 1080P. When I went 4:3 I had the black bars cut off by the screen was still cropped over past the black bars. Maybe I just need to do a reimage on my PC. Then again maybe my TV just doesn't support that resolution and my best option was to turn my graphics down to 720P.
Last edited by jessen1977; 07-06-2015 at 04:09 PM.
jessen1977 is offline  
Old 07-06-2015, 09:26 PM   #5
MrBlackCat

MrBlackCat's Avatar
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
Hmm... sounded like overscan to me, but if you have ruled that out, I have no other suggestions.
Good luck.

MrBlackCat
__________________
YES! I do wear my Duke Xtreme t-shirt every day!* :)

*(Not really, sometimes I wear my Time to Kill t-shirt... like while I am washing my other Duke shirts for instance.)
:)
MrBlackCat is offline  
Old 07-07-2015, 10:35 AM   #6
The Dukenator

The Dukenator's Avatar
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
Quote:
Originally Posted by jessen1977 View Post
I tried all of that with my TV, no matter what settings I tried the screen was cropped when my PC was on 1080P. When I went 4:3 I had the black bars cut off by the screen was still cropped over past the black bars. Maybe I just need to do a reimage on my PC. Then again maybe my TV just doesn't support that resolution and my best option was to turn my graphics down to 720P.
Could you ask Samsung about your tv model to see what resolution it supports?

What connection are you using to connect your pc to your tv? And which version of video card drivers are you using?
__________________
Thank you sir. May I have DNF? - KaiserSoze - Look in profile to get joke.
These are English forums; anything the moderators can't read is eligible for deletion. - TerminX
OMG, Duke killed Kenny! You bastard! - wayskobfssae
The Dukenator is offline  
Old 07-08-2015, 12:00 AM   #7
Begather
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
Quote:
Originally Posted by Hendricks266 View Post
You need to adjust a setting on your TV so that it shows the entire picture instead of stretching it past the borders. Setting the resolution on your computer shouldn't matter, as long as you don't exceed what the TV can display.
Thanks for the suggestion here. I will follow these for sure.
Begather is offline  
Old 07-13-2015, 01:36 AM   #8
jessen1977
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
I'm using HDMI. Just found it weird that turning it down my resolution to 720P in Windows makes it work better.
jessen1977 is offline  
Old 07-15-2015, 06:39 PM   #9
jessen1977
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
I figured out what was wrong. Right click on the middle of the screen and pick personalize I went to my settings in personalize and picked the display link and I found I set it to large text and other items size 150%. I reduced it to medium sized text and other items 125% and it is now displaying normally. I feel kind of silly. Hopefully no one else made the same mistake as I have. On a bright note I figured out what it was.
jessen1977 is offline  
Old 11-23-2015, 12:40 AM   #10
Begather
Re: Helpful tip for resolution issues for PC version with HDTV connected and GTX970.
Quote:
Originally Posted by jessen1977 View Post
I'm using HDMI. Just found it weird that turning it down my resolution to 720P in Windows makes it work better.
http://www.loveandbuyit.net/product/...go-carpathian/
That is good for you. Keep using HDMI and do tell me if you face any kind of problem.
Begather is offline  
 

Bookmarks

Tags
display issues, fitting on screen, pc compatability, pc hdtv support, resolution issus

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 08:21 PM.

Page generated in 0.13685608 seconds (100.00% PHP - 0% MySQL) with 18 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.