Go Back   3D Realms Forums > 3D Realms Topics > Duke Nukem

Reply
 
Thread Tools
Old 09-16-2006, 05:19 PM   #1
fast2406
Duke it out in D.C. installation error - help!
Hi Guys

Have been trying to install Duke it out in D.C. but get the following error:

Runtime error 200 at 040E:0091.

I read on the internet that it's due to the PC being to fast and that there is a patch for the add-on that would fix the problem.
However, I tried to download the patch from Sunstorm but their download link is dead - does anybody else know where I can download this patch from or if there is another solution?

FYI, I run Windows XP.

Cheers.
fast2406 is offline   Reply With Quote
Old 09-16-2006, 05:25 PM   #2
The Dukenator

The Dukenator's Avatar
Re: Duke it out in D.C. installation error - help!
Try getting the one from Atari
__________________
Thank you sir. May I have DNF? - KaiserSoze - Look in profile to get joke.
These are English forums; anything the moderators can't read is eligible for deletion. - TerminX
OMG, Duke killed Kenny! You bastard! - wayskobfssae
The Dukenator is offline   Reply With Quote
Old 09-16-2006, 05:36 PM   #3
Treupp

Treupp's Avatar
Re: Duke it out in D.C. installation error - help!
Since those patches didn't work for me, try this:

Download a program called tppatch
Drag the exe files and drop on the tppatch.exe
The exe's should be fixed.

Have fun!
__________________
Prepare as it progresses. IT'S REALLY CLOSE!... I mean it, get ready for a serious gobsmack!
ALTOIDS Present: Hammer Oids (The Curiously Painful Mint) - Hyperactive Slob
Treupp is offline   Reply With Quote
Old 09-17-2006, 12:16 PM   #4
Telee

Telee's Avatar
Re: Duke it out in D.C. installation error - help!
Here's the best method IMO:

http://mitglied.lycos.de/noctrun/duke3d/
__________________
Smoker incapacitated Telee
Telee is offline   Reply With Quote
Old 09-17-2006, 01:41 PM   #5
fast2406
Re: Duke it out in D.C. installation error - help!
Thank you all for your replies ... much appreciated.

As I couldn't find the Turbo Pascal patch anywhere ... only found 'dead links' lol, I'm gonna try the suggestion from Telee which sound promising. Just one follow up question though - what's the difference between DUKEDC13.SSI and DUKEDCPP.SSI? How do I know which one to use?

Cheers
fast2406 is offline   Reply With Quote
Old 09-17-2006, 01:43 PM   #6
Treupp

Treupp's Avatar
Re: Duke it out in D.C. installation error - help!
dukedc13 - v. 1.3
dukedcpp - plutionium pack/atomic ver.
__________________
Prepare as it progresses. IT'S REALLY CLOSE!... I mean it, get ready for a serious gobsmack!
ALTOIDS Present: Hammer Oids (The Curiously Painful Mint) - Hyperactive Slob
Treupp is offline   Reply With Quote
Old 09-17-2006, 02:29 PM   #7
fast2406
Re: Duke it out in D.C. installation error - help!
Telee, your suggestion worked mate ... cheers.

Treupp, thanks for your quick reply ..... that made me choose the right one

I know that DN3D 1.3 is the standard one and that 1.5 is the Atomic Edition .... is 1.4 the Plutonium Pak???

Thank you.
fast2406 is offline   Reply With Quote
Old 09-17-2006, 02:38 PM   #8
Telee

Telee's Avatar
Re: Duke it out in D.C. installation error - help!
Quote:
Originally Posted by fast2406 View Post
Telee, your suggestion worked mate ... cheers.

Treupp, thanks for your quick reply ..... that made me choose the right one

I know that DN3D 1.3 is the standard one and that 1.5 is the Atomic Edition .... is 1.4 the Plutonium Pak???

Thank you.
No problem, have a great time

As for your question, yes, 1.4 is the Plutonium Pack.
__________________
Smoker incapacitated Telee
Telee is offline   Reply With Quote
Old 09-29-2006, 07:24 PM   #9
Jarlaxle
Re: Duke it out in D.C. installation error - help!
Well thanks a hell of a lot guys; Telee's proposed suggestion worked like a charm. I'd not had any problems with installing Duke it out in D.C. as I get it directly from the Killaton installer (which has no problems for me on XP) but I had no luck trying to get Carribean and Nuclear Winter onto my computer. I tried various methods, all to no avail. Awesome stuff. Cheers.
Jarlaxle is offline   Reply With Quote
Old 09-29-2006, 08:48 PM   #10
Telee

Telee's Avatar
Re: Duke it out in D.C. installation error - help!
Quote:
Originally Posted by Jarlaxle View Post
Well thanks a hell of a lot guys; Telee's proposed suggestion worked like a charm. I'd not had any problems with installing Duke it out in D.C. as I get it directly from the Killaton installer (which has no problems for me on XP) but I had no luck trying to get Carribean and Nuclear Winter onto my computer. I tried various methods, all to no avail. Awesome stuff. Cheers.
Some possible problems:

1.) Sure you're using the right .ssi / .bat?
2.) Sure you deleted / renamed the three .con files?
3.) Sure you're using a port (JFDuke3D / Eduke32)?
4.) Sure you're typing .zip rather than .rar in the command line?

Also, another method would be:

1.) Install Duke3D into a fresh directory.
2.) Use UNPACKSSI to unzip the .ssi.
3.) Copy and Paste .art, .con and .voc files into Duke3D directory.
4.) Run Duke3D as normal.

Messy, but it works

EDIT: Nevermind, I misread your post
__________________
Smoker incapacitated Telee
Last edited by Telee; 09-29-2006 at 08:53 PM.
Telee is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:19 AM.

Page generated in 0.10547304 seconds (100.00% PHP - 0% MySQL) with 15 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Website is 1987-2010 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.