Forum Archive

Go Back   3D Realms Forums > Archives > Other Apogee/3D Realms Games
Blogs FAQ Members List Social Groups Calendar Mark Forums Read

Notices

 
 
Thread Tools
Old 04-27-2002, 03:18 PM   #1
bradhig
Need help getting sound to work in older games
I can't get any sound in wolf3d ,monster bash , and blake stone execpt the pc speaker

I can't get background music in keen4 or keen5

my built in sound card in my HP is set to IRQ 9 and the games don't recongize this
bradhig is offline  
Old 04-27-2002, 04:48 PM   #2
yossa

yossa's Avatar
Re: Need help getting sound to work in older games
What's Your OS?
yossa is offline  
Old 04-27-2002, 05:58 PM   #3
bradhig
Re: Need help getting sound to work in older games
windows me
bradhig is offline  
Old 04-27-2002, 07:18 PM   #4
jbailey

jbailey's Avatar
Re: Need help getting sound to work in older games
Hello,
I had a similar problem with Rott a while back,
and it turned out that I needed to change my
BLASTER variable in my dos session from:

BLASTER=A220 I7 D1 H5 P330 T6

to:

BLASTER=A220 I7 D1 H5 P330 T4

until I made that change, Rott would lock up on
some levels. I am running windows98 and my
sound bd is a soundblaster live. I'm not sure
if this will work on your os....
Jonathan Bailey
__________________
Download Winrott here:

http://www.riseofthetriad.dk/DL_GlROTT.htm

jbailey
jbailey is offline  
Old 04-28-2002, 12:39 PM   #5
Crosma

Crosma's Avatar
Re: Need help getting sound to work in older games
Quote:
Originally posted by bradhig:
tried that doesn't make any difference. I have on board sound and its some crystal sound thingy
<font size="2" face="Verdana, Arial">The WinME drivers don't support FM at all (since WinME uses General Midi for DirectSound and MCI). If you were using Win98 the sound in these games would work.
__________________
(define love (lambda () (map conquer all)))
Crosma is offline  
Old 04-28-2002, 06:56 PM   #6
jbailey

jbailey's Avatar
Re: Need help getting sound to work in older games
Sorry to hear that, this is just my opinion, but I
never liked onboard sound chips, most of my
experiences with those were bad. You could try
going into your bios and disabling the onboard
sound chip and putting in a sound blaster live (pci
only bd). You then could download the sb16 emulation drivers:

http://www.unreal.co.za/proasm/Sblive.html

Again, I'm not sure if these will work under your os...
John
__________________
Download Winrott here:

http://www.riseofthetriad.dk/DL_GlROTT.htm

jbailey
jbailey is offline  
Old 04-28-2002, 11:17 PM   #7
bradhig
Re: Need help getting sound to work in older games
tried that doesn't make any difference. I have on board sound and its some crystal sound thingy
bradhig is offline  
 

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -6. The time now is 06:50 AM.

Page generated in 0.11968708 seconds (100.00% PHP - 0% MySQL) with 15 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

Website is 1987-2014 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.