Go Back   3D Realms Forums > General Gaming Topics > Max Payne

Reply
 
Thread Tools
Old 10-08-2001, 04:28 PM   #1
Guest
Guest
DirectX 8 Compatible Display Adapter
When i start up Max Payne an error comes up that says "Max Payne requires a DirectX 8 Compatible Display Adapter"....what is it and how do i get it? I've had this game for almost a week and i havent got to play it yet....
  Reply With Quote
Old 10-08-2001, 05:31 PM   #2
Joe Siegler
Former 3DR Staff

Joe Siegler's Avatar
Re: DirectX 8 Compatible Display Adapter
Need more info about what kind of hardware is in your computer.
__________________
Apogee / 3D Realms Employee: Dec 14, 1992 - May 22, 2009

"Lifting up the Cross to the waiting lost" - Petra | John 3:16
Joe Siegler is offline   Reply With Quote
Old 10-09-2001, 10:56 AM   #3
Mr T.
Re: DirectX 8 Compatible Display Adapter
i have the same problem all the time. I have ;

900mhz Athlon k7
512mb PC133 SDRAM
Creative LABS Geforce 2 GTS (L8est Drivers)
SBLive! 1024 Souncard
DX8.0a

AND IT KEEPS CRASHING!! GRRR
Mr T. is offline   Reply With Quote
Old 10-09-2001, 04:59 PM   #4
Guest
Guest
Re: DirectX 8 Compatible Display Adapter
What info do you need Joe3DR?
  Reply With Quote
Old 10-10-2001, 03:56 AM   #5
hyte1
Guest
Re: DirectX 8 Compatible Display Adapter
We need your full system specs, graphics card sound, CPU, RAM drivers etc etc...
  Reply With Quote
Old 10-10-2001, 06:02 AM   #6
Guest
Guest
Re: DirectX 8 Compatible Display Adapter
Well, since I have the same problem as the original poster, I will post my specs:

Celeron II 566 @ 850
256 MB RAM
SBLive!
Gainward Geforce 2 MX

Before anyone says this sound card is junk or thatvideo card is crap, I have to restate that I have been using this setup flawlessly for over 6 months, and played Black & White, Max Payne, Half-Life, Unreal, etc. with no problems.

The error just started last week.
  Reply With Quote
Old 10-10-2001, 07:38 AM   #7
Pepe
Re: DirectX 8 Compatible Display Adapter
I can be wrong, but a lot of errors seem to be originating from the latest detonator drivers.

Herules has their version available, and states that if you are having problem, you should temporarily downgrade drivers to the 14.10.
__________________
do not trust anything that bleeds for 3 to 5 days and does not die
Pepe is offline   Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 06:09 PM.

Page generated in 0.09370899 seconds (100.00% PHP - 0% MySQL) with 15 queries

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.

Website is 1987-2010 Apogee Software, Ltd.
Ideas and messages posted here become property of Apogee Software Ltd.